summaryrefslogtreecommitdiff
path: root/gnu/packages/cpp.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-05-11 19:53:43 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-05-11 23:35:33 +0200
commit0b69897bdae42dd034449487eef3c86b3b66d88f (patch)
tree46568bf47f3d89c96c10561534f67a7b15a6b0cb /gnu/packages/cpp.scm
parent7d9fa5f37688116e5f33c9e2ff10427e71d13673 (diff)
downloadguix-patches-0b69897bdae42dd034449487eef3c86b3b66d88f.tar
guix-patches-0b69897bdae42dd034449487eef3c86b3b66d88f.tar.gz
gnu: xtl: Update to 0.6.4.
* gnu/packages/cpp.scm (xtl): Update to 0.6.4.
Diffstat (limited to 'gnu/packages/cpp.scm')
-rw-r--r--gnu/packages/cpp.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index e0af0dd1a9..9c060c70da 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2017 Ethan R. Jones <doubleplusgood23@gmail.com>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018 Fis Trivial <ybbs.daans@hotmail.com>
;;; Copyright © 2018 Ludovic Courtès <ludo@gnu.org>
;;;
@@ -243,7 +243,7 @@ intuitive syntax and trivial integration.")
(define-public xtl
(package
(name "xtl")
- (version "0.4.14")
+ (version "0.6.4")
(source (origin
(method git-fetch)
(uri
@@ -252,7 +252,7 @@ intuitive syntax and trivial integration.")
(commit version)))
(sha256
(base32
- "0wwnd9adc1wav2299id17k5fbp0ib5gxkbihlk6jlh3v4i5nz11x"))
+ "0rwdw43fq7c581m6frzsd06h71sf7abk7danwa3cp6wd6cgkwdbk"))
(file-name (git-file-name name version))))
(native-inputs
`(("googletest" ,googletest)