summaryrefslogtreecommitdiff
path: root/gnu/packages/conky.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-08-30 03:23:09 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-08-30 03:40:32 +0200
commitd7c2c4bda5088435df50663a14749470f9714044 (patch)
tree9376bca37ef253dd2dd428b62ace284e9a654810 /gnu/packages/conky.scm
parentfa8ef3ed70a81771e888d6e7cdcc6612fadbdbda (diff)
downloadguix-patches-d7c2c4bda5088435df50663a14749470f9714044.tar
guix-patches-d7c2c4bda5088435df50663a14749470f9714044.tar.gz
gnu: conky: Update to 1.11.5.
* gnu/packages/conky.scm (conky): Update to 1.11.5.
Diffstat (limited to 'gnu/packages/conky.scm')
-rw-r--r--gnu/packages/conky.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/conky.scm b/gnu/packages/conky.scm
index 2b32bf8791..681feb6e43 100644
--- a/gnu/packages/conky.scm
+++ b/gnu/packages/conky.scm
@@ -37,7 +37,7 @@
(package
(name "conky")
(home-page "https://github.com/brndnmtthws/conky")
- (version "1.11.3")
+ (version "1.11.5")
(source
(origin
(method git-fetch)
@@ -46,10 +46,10 @@
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0pdl31xvmy8niagzqx9sd2b6hc6lzwfiaz66m4djf1gz9bksc8qv"))))
+ (base32 "1a75ss48mn9pknrxy33dh5rdgm67a5kpddsyqfhlcn1761kfzzyp"))))
(build-system cmake-build-system)
(arguments
- `(#:tests? #f ; there are no tests
+ `(#:tests? #f ; there are no tests
#:configure-flags
(list "-DRELEASE=true")
#:phases