summaryrefslogtreecommitdiff
path: root/gnu/packages/conky.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-03-15 03:29:19 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-03-15 03:45:56 +0100
commit68c10f31f912688fc0d6204cd9b44ba462e83b20 (patch)
treec9b28bf77c5504d33f5e5ba7eb43a02ec7ec5cd3 /gnu/packages/conky.scm
parent708e76287c8181f75052314cf9f0330b19b2a238 (diff)
downloadguix-patches-68c10f31f912688fc0d6204cd9b44ba462e83b20.tar
guix-patches-68c10f31f912688fc0d6204cd9b44ba462e83b20.tar.gz
gnu: conky: Update to 1.10.6.
* gnu/packages/conky.scm (conky): Update to 1.10.6.
Diffstat (limited to 'gnu/packages/conky.scm')
-rw-r--r--gnu/packages/conky.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/conky.scm b/gnu/packages/conky.scm
index 206546b53a..9c933a4bc0 100644
--- a/gnu/packages/conky.scm
+++ b/gnu/packages/conky.scm
@@ -32,7 +32,7 @@
(define-public conky
(package
(name "conky")
- (version "1.10.3")
+ (version "1.10.6")
(source
(origin
(method url-fetch)
@@ -40,7 +40,7 @@
version ".tar.gz"))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
- (base32 "1m9byrmpc2sprzk44v447yaqjzsvw230a0mlw7y1ngz3m3y44qs5"))))
+ (base32 "1jk0my7z45vz9vd8958d27nkk4kvr53k7wyf6cz2x9xjc0lri02c"))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f ; there are no tests