summaryrefslogtreecommitdiff
path: root/gnu/packages/commencement.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2021-03-09 15:48:28 +0200
committerEfraim Flashner <efraim@flashner.co.il>2021-03-10 21:51:39 +0200
commitd4d132bc84f6c531e88e116c541e55c1210e0735 (patch)
treee72015b71890b6e70a9e96ae1ca80f16856c67f5 /gnu/packages/commencement.scm
parent282a159a4bbdfed7d366c6612844480a64e4793c (diff)
downloadguix-patches-d4d132bc84f6c531e88e116c541e55c1210e0735.tar
guix-patches-d4d132bc84f6c531e88e116c541e55c1210e0735.tar.gz
gnu: glibc-final-with-bootstrap-bash-boot0: Don't include debug output.
* gnu/packages/commencement.scm (glibc-final-with-bootstrap-bash-boot0) [outputs]: Remove debug from inherited outputs.
Diffstat (limited to 'gnu/packages/commencement.scm')
-rw-r--r--gnu/packages/commencement.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/commencement.scm b/gnu/packages/commencement.scm
index 9ca5bc4a7e..b2921a4a48 100644
--- a/gnu/packages/commencement.scm
+++ b/gnu/packages/commencement.scm
@@ -3180,6 +3180,7 @@ memoized as a function of '%current-system'."
(package
(inherit glibc)
(name "glibc-intermediate")
+ (outputs (delete "debug" (package-outputs glibc)))
(source (bootstrap-origin (package-source glibc)))
(arguments
`(#:guile ,%bootstrap-guile