summaryrefslogtreecommitdiff
path: root/gnu/packages/commencement.scm
diff options
context:
space:
mode:
authorCarl Dong <contact@carldong.me>2019-05-05 14:32:57 +0000
committerLudovic Courtès <ludo@gnu.org>2019-05-06 10:18:15 +0200
commitbdfc327639dd613f47fd21f7f809b2ea75b46d5f (patch)
tree50c59aa6de77362d7673586ea2976e9e450e862e /gnu/packages/commencement.scm
parent654332f00fb810f512131d082641a396bc2e25b2 (diff)
downloadguix-patches-bdfc327639dd613f47fd21f7f809b2ea75b46d5f.tar
guix-patches-bdfc327639dd613f47fd21f7f809b2ea75b46d5f.tar.gz
gnu: gcc: Add 9.1.0.
* gnu/packages/gcc.scm (gcc-9): New variable. * gnu/packages/commencement.scm (gcc-toolchain-9): New variable. * gnu/packages/patches/gcc-9-strmov-store-file-names.patch: New file. * gnu/local.mk (dist_patch_DATA): Add the patch. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/commencement.scm')
-rw-r--r--gnu/packages/commencement.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/commencement.scm b/gnu/packages/commencement.scm
index b07630a54d..a8ec677cee 100644
--- a/gnu/packages/commencement.scm
+++ b/gnu/packages/commencement.scm
@@ -1085,4 +1085,7 @@ and binaries, plus debugging symbols in the @code{debug} output), and Binutils."
(define-public gcc-toolchain-8
(make-gcc-toolchain gcc-8))
+(define-public gcc-toolchain-9
+ (make-gcc-toolchain gcc-9))
+
;;; commencement.scm ends here