summaryrefslogtreecommitdiff
path: root/gnu/packages/commencement.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2020-09-25 23:09:48 +0200
committerLudovic Courtès <ludo@gnu.org>2020-09-25 23:26:22 +0200
commit4e896da45d7be42ff1ad0b2be741b168573e6f0e (patch)
tree724f07cf2ca8000cb86e5b50c5bfd423a7510925 /gnu/packages/commencement.scm
parent2bab532fdfaa54a085abc0ac7fc2c859ee31f640 (diff)
downloadguix-patches-4e896da45d7be42ff1ad0b2be741b168573e6f0e.tar
guix-patches-4e896da45d7be42ff1ad0b2be741b168573e6f0e.tar.gz
gnu: nyacc: Add 1.03.0.
* gnu/packages/mes.scm (nyacc): Rename to... (nyacc-0.99): ... this. (nyacc): New variable. (mes)[propagated-inputs]: Replace NYACC with NYACC-0.99. (mes-rb5)[native-inputs]: Likewise. * gnu/packages/commencement.scm (mes-boot)[native-inputs]: Likewise. (tcc-boot0)[native-inputs]: Likewise.
Diffstat (limited to 'gnu/packages/commencement.scm')
-rw-r--r--gnu/packages/commencement.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/commencement.scm b/gnu/packages/commencement.scm
index 8a0864f26a..4041d5bb89 100644
--- a/gnu/packages/commencement.scm
+++ b/gnu/packages/commencement.scm
@@ -381,7 +381,7 @@ $MES -e '(mescc)' module/mescc.scm -- \"$@\"
(inputs '())
(propagated-inputs '())
(native-inputs
- `(("nyacc-source" ,(origin (inherit (package-source nyacc))
+ `(("nyacc-source" ,(origin (inherit (package-source nyacc-0.99))
(snippet #f)))
("mes" ,%bootstrap-mes-rewired)
("mescc-tools" ,%bootstrap-mescc-tools)
@@ -477,7 +477,7 @@ $MES -e '(mescc)' module/mescc.scm -- \"$@\"
(propagated-inputs '())
(native-inputs
`(("mes" ,mes-boot)
- ("nyacc-source" ,(origin (inherit (package-source nyacc))
+ ("nyacc-source" ,(origin (inherit (package-source nyacc-0.99))
(snippet #f)))
("mescc-tools" ,%bootstrap-mescc-tools)
,@(%boot-gash-inputs)))