summaryrefslogtreecommitdiff
path: root/gnu/packages/commencement.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-07-09 21:07:13 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-07-09 21:07:13 +0200
commit33f460addfcc737a7a80dab244211811283b77f7 (patch)
tree156934b7be55ea6648b8961c9a86a156e1acae06 /gnu/packages/commencement.scm
parent680bc34da4aa067f2d35d6a4015cd33e32dfed2f (diff)
downloadguix-patches-33f460addfcc737a7a80dab244211811283b77f7.tar
guix-patches-33f460addfcc737a7a80dab244211811283b77f7.tar.gz
gnu: flex: Remove superfluous input.
The configure script will warn that "make indent" is unavailable, but apart from that this input is not actually used for the build process. * gnu/packages/flex.scm (flex)[inputs]: Remove INDENT. * gnu/packages/commencement.scm (flex-boot0)[inputs]: Likewise.
Diffstat (limited to 'gnu/packages/commencement.scm')
-rw-r--r--gnu/packages/commencement.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/commencement.scm b/gnu/packages/commencement.scm
index ff34392865..1107bb24d2 100644
--- a/gnu/packages/commencement.scm
+++ b/gnu/packages/commencement.scm
@@ -33,7 +33,6 @@
#:use-module (gnu packages c)
#:use-module (gnu packages gcc)
#:use-module (gnu packages m4)
- #:use-module (gnu packages code)
#:use-module (gnu packages file)
#:use-module (gnu packages gawk)
#:use-module (gnu packages bison)
@@ -1742,7 +1741,7 @@ exec " gcc "/bin/" program
(let* ((flex (package (inherit flex)
(native-inputs `(("bison" ,bison-boot0)))
(propagated-inputs `(("m4" ,m4)))
- (inputs `(("indent" ,indent)))
+ (inputs '())
(arguments '(#:tests? #f)))))
(package-with-bootstrap-guile
(package-with-explicit-inputs flex %boot0-inputs