summaryrefslogtreecommitdiff
path: root/gnu/packages/code.scm
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2015-09-26 21:59:55 +0200
committerAndreas Enge <andreas@enge.fr>2015-09-26 22:03:06 +0200
commitc4c020b781ce56a6e8194f2f7e7b6e94a05bf894 (patch)
tree78c69bf0a24f4e6a61c1f31efa53b01389ecb4b2 /gnu/packages/code.scm
parent308aa2e7954b8ab2a5d601fa1d3fed4ebe2f357f (diff)
downloadguix-patches-c4c020b781ce56a6e8194f2f7e7b6e94a05bf894.tar
guix-patches-c4c020b781ce56a6e8194f2f7e7b6e94a05bf894.tar.gz
gnu: global: Update to 6.5.1.
* gnu/packages/code.scm (global): Update to 6.5.1.
Diffstat (limited to 'gnu/packages/code.scm')
-rw-r--r--gnu/packages/code.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index ece86a9ed5..6e858a7d96 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -91,14 +91,14 @@ highlighting your own code that seemed comprehensible when you wrote it.")
(define-public global ; a global variable
(package
(name "global")
- (version "6.5")
+ (version "6.5.1")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/global/global-"
version ".tar.gz"))
(sha256
(base32
- "1af6lhwhrpdnigd3707fnk3dd6y53pbc4g0i75xjf0563bdi5zaa"))))
+ "1y34nbazsw2p6r2jhv27z15qvm9mhy5xjchpz8pwps00shkm578f"))))
(build-system gnu-build-system)
(inputs `(("ncurses" ,ncurses)
("libltdl" ,libltdl)