summaryrefslogtreecommitdiff
path: root/gnu/packages/code.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-09-08 14:55:12 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-09-09 15:01:55 +0200
commitb64e67ad40f7cf6d4867cd38eee0e4ec16cd6e9a (patch)
treea0c667c7670aabed34a33003aafc7d00e283b56f /gnu/packages/code.scm
parentc2311644a5432eb118d5e789288a0ddf43990684 (diff)
downloadguix-patches-b64e67ad40f7cf6d4867cd38eee0e4ec16cd6e9a.tar
guix-patches-b64e67ad40f7cf6d4867cd38eee0e4ec16cd6e9a.tar.gz
gnu: cloc: Update to 1.78.
* gnu/packages/code.scm (cloc): Update to 1.78. [source]: Update URI.
Diffstat (limited to 'gnu/packages/code.scm')
-rw-r--r--gnu/packages/code.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index 85ee6c2877..b3fbea0b38 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -211,16 +211,16 @@ COCOMO model or user-provided parameters.")
(define-public cloc
(package
(name "cloc")
- (version "1.76")
+ (version "1.78")
(source
(origin
(method url-fetch)
(uri (string-append
- "https://github.com/AlDanial/cloc/releases/download/v" version
+ "https://github.com/AlDanial/cloc/releases/download/" version
"/cloc-" version ".tar.gz"))
(sha256
(base32
- "05srlvzwisr7y7ymvzb5yfdsrspja27ysqdmkwhiiivy84mq2gnl"))))
+ "176xklr2qsgxh9zdb565gib6pp4gsm585rz5fvyphgjy4i679wkv"))))
(build-system gnu-build-system)
(inputs
`(("coreutils" ,coreutils)