summaryrefslogtreecommitdiff
path: root/gnu/packages/code.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2018-09-07 17:57:04 +0200
committerLudovic Courtès <ludo@gnu.org>2018-09-07 17:57:04 +0200
commitafdd1555c4639dbd378fddffdee702933d14a1b4 (patch)
tree6478c1fbfbccb99a6def9048e90ffac209067c41 /gnu/packages/code.scm
parent6b4f99102c4e3f57cc657c14ff196b211654f88b (diff)
downloadguix-patches-afdd1555c4639dbd378fddffdee702933d14a1b4.tar
guix-patches-afdd1555c4639dbd378fddffdee702933d14a1b4.tar.gz
gnu: indent: Add version 2.2.12.
* gnu/packages/code.scm (indent-2.2.12): New variable.
Diffstat (limited to 'gnu/packages/code.scm')
-rw-r--r--gnu/packages/code.scm13
1 files changed, 13 insertions, 0 deletions
diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index be178a5f99..85ee6c2877 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -651,6 +651,19 @@ extensions over the standard utility.")
(license license:gpl3+)
(home-page "https://www.gnu.org/software/indent/")))
+(define-public indent-2.2.12
+ (package
+ (inherit indent)
+ (version "2.2.12")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "mirror://gnu/indent/indent-" version
+ ".tar.gz"))
+ (sha256
+ (base32
+ "12xvcd16cwilzglv9h7sgh4h1qqjd1h8s48ji2dla58m4706hzg7"))))
+ (native-inputs `(("texinfo" ,texinfo)))))
+
(define-public amalgamate
(let* ((commit "c91f07eea1133aa184f652b8f1398eaf03586208")
(revision "0")