summaryrefslogtreecommitdiff
path: root/gnu/packages/code.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-10-30 15:51:41 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-10-30 23:40:42 +0100
commit295fc4152ad92d13c92f85ca542779d11b09955c (patch)
treeeb77aaad3a20d0270483757dadd0de61066e58d1 /gnu/packages/code.scm
parent1204402a9036bd35e37699d4310275b79cc54083 (diff)
downloadguix-patches-295fc4152ad92d13c92f85ca542779d11b09955c.tar
guix-patches-295fc4152ad92d13c92f85ca542779d11b09955c.tar.gz
gnu: cloc: Update to 1.80.
* gnu/packages/code.scm (cloc): Update to 1.80.
Diffstat (limited to 'gnu/packages/code.scm')
-rw-r--r--gnu/packages/code.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index 98a86b763f..72503254e6 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -211,16 +211,16 @@ COCOMO model or user-provided parameters.")
(define-public cloc
(package
(name "cloc")
- (version "1.78")
+ (version "1.80")
(source
(origin
(method url-fetch)
(uri (string-append
- "https://github.com/AlDanial/cloc/releases/download/" version
+ "https://github.com/AlDanial/cloc/releases/download/v" version
"/cloc-" version ".tar.gz"))
(sha256
(base32
- "1j9lwy9xf43kpv1csqdxzch6y1hnsv881ddqd357f8v58dhr4s68"))))
+ "0rqxnaskg5b736asyzfda1113zvpkajyqjf49vl9wgzf1r9m6bq8"))))
(build-system gnu-build-system)
(inputs
`(("coreutils" ,coreutils)
@@ -231,8 +231,8 @@ COCOMO model or user-provided parameters.")
("perl-regexp-common" ,perl-regexp-common)))
(arguments
`(#:phases (modify-phases %standard-phases
- (delete 'configure)
- (delete 'build)
+ (delete 'configure) ; nothing to configure
+ (delete 'build) ; nothing to build
(replace 'install
(lambda* (#:key inputs outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out")))