summaryrefslogtreecommitdiff
path: root/gnu/packages/cmake.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-06-11 19:22:30 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-06-12 15:06:23 +0200
commit4f3958dacb13713842ec5d1aaf7150d5b3716ef8 (patch)
treea4b7cf3176edb0288249e2d893872482374e9a15 /gnu/packages/cmake.scm
parenteca24b2f3de369477b268d902dfad6daed85433a (diff)
downloadguix-patches-4f3958dacb13713842ec5d1aaf7150d5b3716ef8.tar
guix-patches-4f3958dacb13713842ec5d1aaf7150d5b3716ef8.tar.gz
gnu: cmake: Update to 3.11.3.
* gnu/packages/cmake.scm (cmake): Update to 3.11.3.
Diffstat (limited to 'gnu/packages/cmake.scm')
-rw-r--r--gnu/packages/cmake.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/cmake.scm b/gnu/packages/cmake.scm
index cc2d90712d..00ddc625f1 100644
--- a/gnu/packages/cmake.scm
+++ b/gnu/packages/cmake.scm
@@ -7,6 +7,7 @@
;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2017, 2018 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2018 Arun Isaac <arunisaac@systemreboot.net>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -43,7 +44,7 @@
(define-public cmake
(package
(name "cmake")
- (version "3.11.1")
+ (version "3.11.3")
(source (origin
(method url-fetch)
(uri (string-append "https://www.cmake.org/files/v"
@@ -51,7 +52,7 @@
"/cmake-" version ".tar.gz"))
(sha256
(base32
- "033x45q0lyaqr32pv92pv87pw20nja6i9794hmijrm6ilinbrgjp"))
+ "16n310smy3h4q3i7l1hcv0hlrwdvh082f1r7s36c3zxppsv3aw98"))
(modules '((guix build utils)))
(snippet
'(begin