summaryrefslogtreecommitdiff
path: root/gnu/packages/cluster.scm
diff options
context:
space:
mode:
authorDion Mendel <guix@dm9.info>2021-05-26 16:21:06 +0800
committerLudovic Courtès <ludo@gnu.org>2021-05-28 11:36:03 +0200
commita800224260b5c005307fce6c0c3d85a2ea3095dd (patch)
tree1197e99875304cba8f0619cb6bd253194446360a /gnu/packages/cluster.scm
parentebbfee880c1def28b77aeb2eee640998b9fa7d5f (diff)
downloadguix-patches-a800224260b5c005307fce6c0c3d85a2ea3095dd.tar
guix-patches-a800224260b5c005307fce6c0c3d85a2ea3095dd.tar.gz
gnu: libraft: Update to 0.10.1
* gnu/packages/cluster.scm (libraft): Update to 0.10.1 Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/cluster.scm')
-rw-r--r--gnu/packages/cluster.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/cluster.scm b/gnu/packages/cluster.scm
index 01996591c7..18f2707469 100644
--- a/gnu/packages/cluster.scm
+++ b/gnu/packages/cluster.scm
@@ -186,7 +186,7 @@ independently or together to provide resilient infrastructures.")
(define-public libraft
(package
(name "libraft")
- (version "0.9.11")
+ (version "0.10.1")
(home-page "https://github.com/canonical/raft")
(source (origin
(method git-fetch)
@@ -195,7 +195,7 @@ independently or together to provide resilient infrastructures.")
(file-name (git-file-name name version))
(sha256
(base32
- "00rsq4z9nykmf7r5rlpv1y6bvckcmg3zv57vh1h681y5pij6cch1"))))
+ "18idj53vnl5fx1ja1zlp8kiwmdxgwjxsi88rdql0pbh0484b92a3"))))
(arguments '(#:configure-flags '("--enable-uv")
#:phases
(modify-phases %standard-phases