summaryrefslogtreecommitdiff
path: root/gnu/packages/chez.scm
diff options
context:
space:
mode:
authorPhilip McGrath <philip@philipmcgrath.com>2022-05-09 02:02:44 -0400
committerLudovic Courtès <ludo@gnu.org>2022-05-12 10:30:08 +0200
commite9ac2a8f4bb4d275ea68b3611834b82259cfceac (patch)
tree11f8256c8e23fb6e7e9db5f0d3965eafa7eb9e9b /gnu/packages/chez.scm
parent544fbdcc9e092fd03663d649a199060ea278a658 (diff)
downloadguix-patches-e9ac2a8f4bb4d275ea68b3611834b82259cfceac.tar
guix-patches-e9ac2a8f4bb4d275ea68b3611834b82259cfceac.tar.gz
gnu: chez-scheme: Update to 9.5.8.
* gnu/packages/chez.scm (chez-scheme): Update to 9.5.8. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/chez.scm')
-rw-r--r--gnu/packages/chez.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/chez.scm b/gnu/packages/chez.scm
index a7f75a731a..34545b1f58 100644
--- a/gnu/packages/chez.scm
+++ b/gnu/packages/chez.scm
@@ -210,7 +210,7 @@ If native threads are supported, the returned list will include
(name "chez-scheme")
;; The version should match `(scheme-version-number)`.
;; See s/cmacros.ss c. line 360.
- (version "9.5.6")
+ (version "9.5.8")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -218,7 +218,7 @@ If native threads are supported, the returned list will include
(commit (string-append "v" version))))
(sha256
(base32
- "07s433hn1z2slfc026sidrpzxv3a8narcd40qqr1xrpb9012xdky"))
+ "0xchqq8cm0ka5wgpn18sjs0hh15rc3nb7xrjqbbc9al3asq0d7gc"))
(file-name (git-file-name name version))
(snippet #~(begin
(use-modules (guix build utils))