summaryrefslogtreecommitdiff
path: root/gnu/packages/chez.scm
diff options
context:
space:
mode:
authorPhilip McGrath <philip@philipmcgrath.com>2021-03-19 14:24:49 -0400
committerLeo Prikler <leo.prikler@student.tugraz.at>2021-04-05 16:10:06 +0200
commitd8e6486877643d7d948557badc614c2b844a6d85 (patch)
tree5a265ffbf8ee76e0bc7029a8691106d4c57779b5 /gnu/packages/chez.scm
parentfffa137e6e46e073e23bc24542cca1e68a90e9a3 (diff)
downloadguix-patches-d8e6486877643d7d948557badc614c2b844a6d85.tar
guix-patches-d8e6486877643d7d948557badc614c2b844a6d85.tar.gz
gnu: chez-scheme: Update nanopass to 1.9.2.
* gnu/packages/chez.scm (nanopass): Update nanopass to 1.9.2. Signed-off-by: Leo Prikler <leo.prikler@student.tugraz.at>
Diffstat (limited to 'gnu/packages/chez.scm')
-rw-r--r--gnu/packages/chez.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/chez.scm b/gnu/packages/chez.scm
index eac556c4d0..3918e7741d 100644
--- a/gnu/packages/chez.scm
+++ b/gnu/packages/chez.scm
@@ -4,6 +4,7 @@
;;; Copyright © 2017, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2019 Brett Gilio <brettg@gnu.org>
;;; Copyright © 2020 Brendan Tildesley <mail@brendan.scot>
+;;; Copyright © 2021 Philip McGrath <philip@philipmcgrath.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -43,13 +44,13 @@
#:use-module (srfi srfi-1))
(define nanopass
- (let ((version "1.9.1"))
+ (let ((version "1.9.2"))
(origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/nanopass/nanopass-framework-scheme")
(commit (string-append "v" version))))
- (sha256 (base32 "1synadgaycca39jfx525975ss9y0lkl516sdrc62wrrllamm8n21"))
+ (sha256 (base32 "16vjsik9rrzbabbhbxbaha51ppi3f9n8rk59pc6zdyffs0vziy4i"))
(file-name (git-file-name "nanopass" version)))))
(define stex