summaryrefslogtreecommitdiff
path: root/gnu/packages/chez.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-15 15:32:51 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-16 19:02:04 +0100
commita0bdbf8b4129899b5f00335e3412a6752a26f816 (patch)
treef2d3741a096c972a6db07f40c5f2d0303ab2f0fe /gnu/packages/chez.scm
parent6cf48e8c201cc161cc2196502167ab23ad20c16a (diff)
downloadguix-patches-a0bdbf8b4129899b5f00335e3412a6752a26f816.tar
guix-patches-a0bdbf8b4129899b5f00335e3412a6752a26f816.tar.gz
gnu: chez-web: Return #t from all phases.
* gnu/packages/chez.scm (chez-web)[arguments]: Always return #t from phases.
Diffstat (limited to 'gnu/packages/chez.scm')
-rw-r--r--gnu/packages/chez.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/chez.scm b/gnu/packages/chez.scm
index 10601f0bfa..c99f8a8bab 100644
--- a/gnu/packages/chez.scm
+++ b/gnu/packages/chez.scm
@@ -318,7 +318,8 @@ and 32-bit PowerPC architectures.")
(("\\./chezweave" all)
(string-append "chez-scheme --program " all)))
(substitute* "installit"
- (("-g \\$GROUP -o \\$OWNER") "")))))))
+ (("-g \\$GROUP -o \\$OWNER") ""))
+ #t)))))
(home-page "https://github.com/arcfide/ChezWEB")
(synopsis "Hygienic Literate Programming for Chez Scheme")
(description "ChezWEB is a system for doing Knuthian style WEB