summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-03-23 19:29:11 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-03-23 23:25:56 +0100
commitf882f62c6bdef79f0348f1cdfe7a727f44a9cc63 (patch)
tree34bebb9ea0b452040606a752cb7739e9154d6d18 /gnu/packages/check.scm
parente54f0cf68067cbce0ad27baf52d48f968af100ec (diff)
downloadguix-patches-f882f62c6bdef79f0348f1cdfe7a727f44a9cc63.tar
guix-patches-f882f62c6bdef79f0348f1cdfe7a727f44a9cc63.tar.gz
gnu: python-pytest: Update to 4.3.1.
* gnu/packages/check.scm (python-pytest): Update to 4.3.1. [source](patches): Remove. * gnu/packages/patches/python-pytest-pluggy-compat.patch: Delete file. * gnu/local.mk (dist_patch_DATA): Remove it.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 69fe278728..186f4ba09a 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -684,15 +684,14 @@ standard library.")
(define-public python-pytest
(package
(name "python-pytest")
- (version "4.3.0")
+ (version "4.3.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pytest" version))
- (patches (search-patches "python-pytest-pluggy-compat.patch"))
(sha256
(base32
- "077gzimi9xiiyzpc3xjpb5yfgz038xkldg91mmbdvzr7z15isyh6"))))
+ "08q58ad8vaxyb57ll8m611yb4xwzzhp09kxafmyqrrps6cnalbjr"))))
(build-system python-build-system)
(arguments
`(#:phases