summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-01-18 22:00:24 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-03-04 21:30:57 +0100
commite85af137244924a383f203914467ca6f4b4ebf15 (patch)
tree62e633043e8ce24c2547fcd53c9558e52c4bb3ca /gnu/packages/check.scm
parentdbc8a6e7500c50a3014e4de52f31ec16c2d4f1b3 (diff)
downloadguix-patches-e85af137244924a383f203914467ca6f4b4ebf15.tar
guix-patches-e85af137244924a383f203914467ca6f4b4ebf15.tar.gz
gnu: Update pypi.python.org home pages & use HTTPS.
* gnu/packages/check.scm (python-unittest2, python-pytest-localserver) (python-discover)[home-page]: Follow (HTTPS) redirections. * gnu/packages/fontutils.scm (python2-defcon)[home-page]: Likewise. * gnu/packages/glib.scm (python2-pygobject-2)[home-page]: Likewise. * gnu/packages/graph.scm (python-igraph)[home-page]: Likewise. * gnu/packages/graphviz.scm (xdot)[home-page]: Likewise. * gnu/packages/pdf.scm (python-poppler-qt5)[home-page]: Likewise. * gnu/packages/python-web.scm (python-zope-event, python-zope-testing) (python-zope-testrunner, python-zope-i18nmessageid, python-zope-schema) (python-zope-configuration, python-zope-proxy, python-zope-location) (python-zope-security))[home-page]: Likewise. * gnu/packages/python-xyz.scm (python-setuptools,python-six) (python2-dogtail, python2-enum, python-enum34, python-unidecode) (python-numpydoc, python-decorator, python-drmaa, python-pathlib2) (python-ly, python-msgpack, python-termcolor, python-colorama) (python-pluggy, python2-pathlib2, python-rfc3987)[home-page]: Likewise.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index fa6575173f..d5a9a9b92a 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -756,7 +756,7 @@ interfaces and processes.")
(propagated-inputs
`(("python-six" ,python-six)
("python-traceback2" ,python-traceback2)))
- (home-page "http://pypi.python.org/pypi/unittest2")
+ (home-page "https://pypi.org/project/unittest2/")
(synopsis "Python unit testing library")
(description
"Unittest2 is a replacement for the unittest module in the Python
@@ -1540,7 +1540,7 @@ the last py.test invocation.")
(synopsis "Py.test plugin to test server connections locally")
(description "Pytest-localserver is a plugin for the pytest testing
framework which enables you to test server connections locally.")
- (home-page "https://pypi.python.org/pypi/pytest-localserver")
+ (home-page "https://pypi.org/project/pytest-localserver/")
(license license:expat)))
(define-public python-pytest-xprocess
@@ -1994,7 +1994,7 @@ especially -cover-package.")
(base32
"0y8d0zwiqar51kxj8lzmkvwc3b8kazb04gk5zcb4nzg5k68zmhq5"))))
(build-system python-build-system)
- (home-page "http://pypi.python.org/pypi/discover/")
+ (home-page "https://pypi.org/project/discover/")
(synopsis
"Python test discovery for unittest")
(description