summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-03-04 18:12:35 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-03-04 22:58:57 +0100
commitd9ea7a734db21d5b608bd8ee30359b1ef44c1d25 (patch)
treea6bd8fed346856afe97b9be347c7d5f0d6ef343e /gnu/packages/check.scm
parentc49c71cd2c6c74595f093b9d3bbad5d07865c5f2 (diff)
downloadguix-patches-d9ea7a734db21d5b608bd8ee30359b1ef44c1d25.tar
guix-patches-d9ea7a734db21d5b608bd8ee30359b1ef44c1d25.tar.gz
gnu: python-hypothesis: Update to 4.7.19.
* gnu/packages/check.scm (python-hypothesis): Update to 4.7.19.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 65faaee6ea..03e6c5fcd0 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1474,13 +1474,13 @@ instantly.")
(define-public python-hypothesis
(package
(name "python-hypothesis")
- (version "4.5.3")
+ (version "4.7.19")
(source (origin
(method url-fetch)
(uri (pypi-uri "hypothesis" version))
(sha256
(base32
- "0fvq4mfybm129l978war86mcshkn28dkrxw7lr8549zr9ywvik1c"))))
+ "18740bkpvj4ygmvzxnhakxdmj2igvgyayczyajll9gz5x47d9mjy"))))
(build-system python-build-system)
(native-inputs
`(("python-flake8" ,python-flake8)