summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-03-18 19:41:08 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-03-18 19:41:08 +0100
commitc4d769d359c67680fe55c3b71e659cd31837f3ec (patch)
tree928fe50be266c8975f4abad56e07ce4ebaef55fe /gnu/packages/check.scm
parentde2871c9faa44ee07f73470441f05d114a43bb48 (diff)
parent4de63cf3fc0a831d75cb507456821104f24800c2 (diff)
downloadguix-patches-c4d769d359c67680fe55c3b71e659cd31837f3ec.tar
guix-patches-c4d769d359c67680fe55c3b71e659cd31837f3ec.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 96d099fc94..c84a682e75 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -393,7 +393,7 @@ and it supports a very flexible form of test discovery.")
(define-public doctest
(package
(name "doctest")
- (version "2.3.6")
+ (version "2.3.7")
(home-page "https://github.com/onqtam/doctest")
(source (origin
(method git-fetch)
@@ -401,7 +401,7 @@ and it supports a very flexible form of test discovery.")
(file-name (git-file-name name version))
(sha256
(base32
- "070gkwffi73i2p0azga9yxj8km32bp8bw4jvkvz1vzlpavyii5kn"))))
+ "134lx7pjnglrl4wdmyr9dz3rjb6d4ir6rvapg00gp52n44dbhnrq"))))
(build-system cmake-build-system)
(synopsis "C++ test framework")
(description
@@ -701,14 +701,14 @@ have been used.")
(define-public python-nose2
(package
(name "python-nose2")
- (version "0.6.5")
+ (version "0.9.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "nose2" version))
(sha256
(base32
- "1x4zjq1zlyrh8b9ba0cmafd3w94pxhid408kibyjd3s6h1lap6s7"))))
+ "0pmbb6nk31yhgh4zkcblzxsznml7f7pf5q1ihgrwvbxv4mwzfql7"))))
(build-system python-build-system)
(arguments `(#:tests? #f)) ; 'module' object has no attribute 'collector'
(propagated-inputs