summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-17 04:34:49 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-17 18:43:22 +0100
commit9a0765aad8881d6f4fd5fec23f6bc054577511aa (patch)
treea12fff26020020a9d6daa29b7f43d8418a3fd62d /gnu/packages/check.scm
parent0748a7b2d758c7ce1437389a1d89e1a3b443ab74 (diff)
downloadguix-patches-9a0765aad8881d6f4fd5fec23f6bc054577511aa.tar
guix-patches-9a0765aad8881d6f4fd5fec23f6bc054577511aa.tar.gz
gnu: python-nose-randomly: Update to 1.2.6.
* gnu/packages/check.scm (python-nose-randomly): Update to 1.2.6.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index f8c58eabeb..7d995892b3 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1923,14 +1923,13 @@ JSON APIs with Behave.")
(define-public python-nose-randomly
(package
(name "python-nose-randomly")
- (version "1.2.5")
+ (version "1.2.6")
(source
(origin
(method url-fetch)
(uri (pypi-uri "nose-randomly" version))
(sha256
- (base32
- "1cw9dlr1zh3w4i438kin7z0rm8092ki52hayisyc43h9pcplq7rn"))))
+ (base32 "0z662rqhfk4bjmg806mn4frb8nz4gbh7mrddsrhfffp1g4yklj3y"))))
(build-system python-build-system)
(native-inputs
`(("python-nose" ,python-nose)