summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-10-23 02:30:25 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-11-11 12:18:22 -0500
commit7b5824f1a77f02016639aeee72538b5d39d397e3 (patch)
treee12e7117bbc7d67b14386f3dddce705364ea60af /gnu/packages/check.scm
parenta248421cbdd27730f436c76aefe322b3091d88b6 (diff)
downloadguix-patches-7b5824f1a77f02016639aeee72538b5d39d397e3.tar
guix-patches-7b5824f1a77f02016639aeee72538b5d39d397e3.tar.gz
gnu: python-hypothesis: Update to 6.23.4.
* gnu/packages/check.scm (python-hypothesis): Update to 6.23.4.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 8f18b2779e..933f597689 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -2136,13 +2136,13 @@ seamlessly into your existing Python unit testing work flow.")
(define-public python-hypothesis-6.23
(package
(inherit python-hypothesis)
- (version "6.23.2")
+ (version "6.23.4")
(source (origin
(method url-fetch)
(uri (pypi-uri "hypothesis" version))
(sha256
(base32
- "0lqhfrqsd81apchz93pdqfn85kx0p790w8hhd9qq85692rwja6xp"))))))
+ "0wp8i9qmd5wl1sq1l2b97fgliyk5fyphssl6j7q5qn5zjlfgi4qs"))))))
;; This is the last version of Hypothesis that supports Python 2.
(define-public python2-hypothesis