summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2019-07-22 17:31:33 -0400
committerKei Kebreau <kkebreau@posteo.net>2019-12-07 14:04:10 -0500
commit06323c8ed749b6e65c77e8e82382a2acba7df6ab (patch)
treed76cf24aeef466be7e7e71f04c15dc99f9f82e61 /gnu/packages/check.scm
parent66261451b114efd9978f059aea4da2e1404e5e3a (diff)
downloadguix-patches-06323c8ed749b6e65c77e8e82382a2acba7df6ab.tar
guix-patches-06323c8ed749b6e65c77e8e82382a2acba7df6ab.tar.gz
gnu: python2-pylint: Update to 1.9.5.
* gnu/packages/check.scm (python2-pylint): Update to 1.9.5.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 720f7fccbc..c0cb4ae7fd 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1749,7 +1749,7 @@ possible to write plugins to add your own checks.")
(let ((pylint (package-with-python2
(strip-python2-variant python-pylint))))
(package (inherit pylint)
- (version "1.7.2")
+ (version "1.9.5")
(source
(origin
(method git-fetch)
@@ -1759,7 +1759,7 @@ possible to write plugins to add your own checks.")
(file-name (git-file-name (package-name pylint) version))
(sha256
(base32
- "0yyc1gxq66li2adyx8njs83dh1pliylzkdmihw0k5bn6z4aakh8s"))))
+ "02a89d8a47s7nfiv1ady3j0sg2sbyja3np145brarfp5x9qxz9x2"))))
(arguments
`(,@(package-arguments pylint)
#:phases