summaryrefslogtreecommitdiff
path: root/gnu/packages/certs.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2021-09-20 10:27:55 +0000
committerMathieu Othacehe <othacehe@gnu.org>2021-09-21 07:41:07 +0000
commit287a8c90484c76336e0c0457960e4b2ebf4d2b16 (patch)
tree5f883bab83f314de9dd79090a06119aa09330d7e /gnu/packages/certs.scm
parentf87b9872484f58728000e651e29243b35c70c8ba (diff)
downloadguix-patches-287a8c90484c76336e0c0457960e4b2ebf4d2b16.tar
guix-patches-287a8c90484c76336e0c0457960e4b2ebf4d2b16.tar.gz
gnu: nss-certs: Copy pem files.
* gnu/packages/certs.scm (nss-certs)[arguments]<#:phases>{install}: Copy pem files instead of crt files.
Diffstat (limited to 'gnu/packages/certs.scm')
-rw-r--r--gnu/packages/certs.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/certs.scm b/gnu/packages/certs.scm
index c9d8e7b76c..39c3ebd128 100644
--- a/gnu/packages/certs.scm
+++ b/gnu/packages/certs.scm
@@ -164,9 +164,9 @@ that was originally contributed to Debian.")
(call-with-output-file "blacklist.txt" (const #t)))
;; Extract selected single certificates from blob.
(invoke "certdata2pem")
- ;; Copy .crt files into the output.
+ ;; Copy .pem files into the output.
(for-each (cut install-file <> certsdir)
- (find-files "." ".*\\.crt$")))
+ (find-files "." ".*\\.pem$")))
(invoke "openssl" "rehash" certsdir)))))))
(synopsis "CA certificates from Mozilla")
(description