summaryrefslogtreecommitdiff
path: root/gnu/packages/ccache.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-05-30 02:00:54 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-05-30 16:54:50 +0200
commita29a8a91fda99c5bba996b80707b8d42f2aa5080 (patch)
tree877737116b893be289846aac3184c4cd9375203b /gnu/packages/ccache.scm
parentc2b27220e5bc7bbd2298d5f3db4291de7787b3ed (diff)
downloadguix-patches-a29a8a91fda99c5bba996b80707b8d42f2aa5080.tar
guix-patches-a29a8a91fda99c5bba996b80707b8d42f2aa5080.tar.gz
gnu: ccache: Update to 3.7.9.
* gnu/packages/ccache.scm (ccache): Update to 3.7.9.
Diffstat (limited to 'gnu/packages/ccache.scm')
-rw-r--r--gnu/packages/ccache.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/ccache.scm b/gnu/packages/ccache.scm
index 529742403e..fc915965b4 100644
--- a/gnu/packages/ccache.scm
+++ b/gnu/packages/ccache.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014, 2015, 2016, 2018 Eric Bavier <bavier@member.fsf.org>
;;; Copyright © 2016, 2017 Efraim Flashner <efraim@flashner.co.il>
-;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -30,14 +30,14 @@
(define-public ccache
(package
(name "ccache")
- (version "3.7.7")
+ (version "3.7.9")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/ccache/ccache/releases/download/v"
version "/ccache-" version ".tar.xz"))
(sha256
- (base32 "1kcqii3hr1008gj6jgfsjibwh2ryhsplc9z99m18xwa2zvbddhdp"))))
+ (base32 "0jzl9idnjd9jq64qd8kny7gfd0ydvz5kyq2yslmigfdz8dsxm4zq"))))
(build-system gnu-build-system)
(native-inputs `(("perl" ,perl) ; for test/run
("which" ,(@ (gnu packages base) which))))