summaryrefslogtreecommitdiff
path: root/gnu/packages/ccache.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-06-29 12:46:17 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-06-29 15:47:12 +0200
commit17154ad99f399058912a86def3081377acdc79e3 (patch)
tree66d92f9654e12a6d2f18ce8a7a1a9777d011bd64 /gnu/packages/ccache.scm
parent09fbfe147efa0a77cd1c99f1052225958416c8b0 (diff)
downloadguix-patches-17154ad99f399058912a86def3081377acdc79e3.tar
guix-patches-17154ad99f399058912a86def3081377acdc79e3.tar.gz
gnu: ccache: Update to 3.7.10.
* gnu/packages/ccache.scm (ccache): Update to 3.7.10.
Diffstat (limited to 'gnu/packages/ccache.scm')
-rw-r--r--gnu/packages/ccache.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ccache.scm b/gnu/packages/ccache.scm
index fc915965b4..261f84de70 100644
--- a/gnu/packages/ccache.scm
+++ b/gnu/packages/ccache.scm
@@ -30,14 +30,14 @@
(define-public ccache
(package
(name "ccache")
- (version "3.7.9")
+ (version "3.7.10")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/ccache/ccache/releases/download/v"
version "/ccache-" version ".tar.xz"))
(sha256
- (base32 "0jzl9idnjd9jq64qd8kny7gfd0ydvz5kyq2yslmigfdz8dsxm4zq"))))
+ (base32 "0a7dajdpnh14nmd10ji897rzqn6847lr36hdbig2rv7sxbc6d58c"))))
(build-system gnu-build-system)
(native-inputs `(("perl" ,perl) ; for test/run
("which" ,(@ (gnu packages base) which))))