summaryrefslogtreecommitdiff
path: root/gnu/packages/calendar.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-01-24 01:59:07 -0500
committerLeo Famulari <leo@famulari.name>2017-01-24 01:59:51 -0500
commitb2725c53dd4cce2421845736df7940289c32f8a7 (patch)
tree58df20e388418bd5caa7f731b08fcb14819906c7 /gnu/packages/calendar.scm
parent4cfd222fa7b4df34e8fc002cf572be86d887f5bd (diff)
downloadguix-patches-b2725c53dd4cce2421845736df7940289c32f8a7.tar
guix-patches-b2725c53dd4cce2421845736df7940289c32f8a7.tar.gz
gnu: khal: Update to 0.9.0.
* gnu/packages/calendar.scm (khal): Update to 0.9.0 [source]: Remove obsolete patch. * gnu/packages/patches/khal-disable-failing-tests.patch: Delete file. * gnu/local.mk (dist_patch_DATA): Add it.
Diffstat (limited to 'gnu/packages/calendar.scm')
-rw-r--r--gnu/packages/calendar.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/calendar.scm b/gnu/packages/calendar.scm
index 70bf8f9573..03898dd263 100644
--- a/gnu/packages/calendar.scm
+++ b/gnu/packages/calendar.scm
@@ -84,14 +84,13 @@ data units.")
(define-public khal
(package
(name "khal")
- (version "0.8.4")
+ (version "0.9.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "khal" version))
- (patches (search-patches "khal-disable-failing-tests.patch"))
(sha256
(base32
- "03vy4dp9n43w51mwqjjy08dr5nj7wxqnb085visz3j43vzm42p1f"))))
+ "138gxynw7zavwqqaw5nzmj8sbpkymmb95xzgxqbdi9fiiqm9kamr"))))
(build-system python-build-system)
(arguments
`(#:phases (modify-phases %standard-phases