summaryrefslogtreecommitdiff
path: root/gnu/packages/calendar.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-21 01:45:48 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-21 17:26:46 +0100
commit88888cd08b5a1d99e9a53128a6565ef1c9af7ac8 (patch)
tree32aee057d05c15312d711299ce823e6023d13129 /gnu/packages/calendar.scm
parent0e296c064d8cbcfd61367b7bd721b2b000fbb4fc (diff)
downloadguix-patches-88888cd08b5a1d99e9a53128a6565ef1c9af7ac8.tar
guix-patches-88888cd08b5a1d99e9a53128a6565ef1c9af7ac8.tar.gz
gnu: remind: Update to 3.1.16.
* gnu/packages/calendar.scm (remind): Update to 3.1.16. [source, home-page]: Update project home page.
Diffstat (limited to 'gnu/packages/calendar.scm')
-rw-r--r--gnu/packages/calendar.scm13
1 files changed, 6 insertions, 7 deletions
diff --git a/gnu/packages/calendar.scm b/gnu/packages/calendar.scm
index f1949c14c0..226d8f57e2 100644
--- a/gnu/packages/calendar.scm
+++ b/gnu/packages/calendar.scm
@@ -5,7 +5,7 @@
;;; Copyright © 2016, 2017 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016 Troy Sankey <sankeytms@gmail.com>
;;; Copyright © 2016 Stefan Reichoer <stefan@xsteve.at>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -160,23 +160,22 @@ able to synchronize with CalDAV servers through vdirsyncer.")
(define-public remind
(package
(name "remind")
- (version "3.1.15")
+ (version "3.1.16")
(source
(origin
(method url-fetch)
- (uri (string-append "https://www.roaringpenguin.com/files/download/"
+ (uri (string-append "https://dianne.skoll.ca/projects/remind/download/"
"remind-"
(string-join (map (cut string-pad <> 2 #\0)
(string-split version #\.))
".")
".tar.gz"))
(sha256
- (base32
- "1hcfcxz5fjzl7606prlb7dgls5kr8z3wb51h48s6qm8ang0b9nla"))))
+ (base32 "14yavwqmimba8rdpwx3wlav9sfb0v5rcd1iyzqrs08wx07a9pdzf"))))
(build-system gnu-build-system)
(arguments
- '(#:tests? #f)) ;no "check" target
- (home-page "http://www.roaringpenguin.com/products/remind/")
+ '(#:tests? #f)) ; no "check" target
+ (home-page "https://dianne.skoll.ca/projects/remind/")
(synopsis "Sophisticated calendar and alarm program")
(description
"Remind allows you to remind yourself of upcoming events and appointments.