summaryrefslogtreecommitdiff
path: root/gnu/packages/calendar.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-03-28 15:40:37 -0400
committerLeo Famulari <leo@famulari.name>2017-03-28 15:59:22 -0400
commit23b9168dcdb0bdd47f74a81dc9653e1e05142a14 (patch)
tree84f868b97e94113adbdadc881327d3fbba3c1ccf /gnu/packages/calendar.scm
parenteec21d4be7f200d227d8ed9dfb2168bdff2d43d2 (diff)
downloadguix-patches-23b9168dcdb0bdd47f74a81dc9653e1e05142a14.tar
guix-patches-23b9168dcdb0bdd47f74a81dc9653e1e05142a14.tar.gz
gnu: python-pytest-2.9.2: Replace with python-pytest-3.0.
* gnu/packages/python.scm (python-pytest-2.9.2): Replace with ... (python-pytest-3.0): ... new variable. (python2-pytest-3.0): New variable. (python-cryptography, python2-cryptography, python-sphinx-1.5.3)[native-inputs]: Replace python-pytest-2.9.2 with python-pytest-3.0. * gnu/packages/backup.scm (borg)[native-inputs]: Likewise. gnu/packages/calendar.scm (khal)[native-inputs]: Likewise.
Diffstat (limited to 'gnu/packages/calendar.scm')
-rw-r--r--gnu/packages/calendar.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/calendar.scm b/gnu/packages/calendar.scm
index 1e9a93ca93..977111bfe1 100644
--- a/gnu/packages/calendar.scm
+++ b/gnu/packages/calendar.scm
@@ -113,7 +113,7 @@ data units.")
(zero? (system* "py.test" "tests")))))))
(native-inputs
;; XXX Uses tmpdir_factory, introduced in pytest 2.8.
- `(("python-pytest" ,python-pytest-2.9.2)
+ `(("python-pytest" ,python-pytest-3.0)
("python-pytest-cov" ,python-pytest-cov)
("python-setuptools-scm" ,python-setuptools-scm)
;; Required for tests