summaryrefslogtreecommitdiff
path: root/gnu/packages/busybox.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-05-20 06:05:18 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-05-20 06:05:29 +0200
commit4d89e302df210a5e4a9784f06c2151db604e85a0 (patch)
tree86cac07026eadc58c73f9d31af581da3ed71955a /gnu/packages/busybox.scm
parentabd90f636b884e1980ddb95dfac298fb9d6b6b70 (diff)
downloadguix-patches-4d89e302df210a5e4a9784f06c2151db604e85a0.tar
guix-patches-4d89e302df210a5e4a9784f06c2151db604e85a0.tar.gz
gnu: toybox: Update to 0.8.3.
* gnu/packages/busybox.scm (toybox): Update to 0.8.3.
Diffstat (limited to 'gnu/packages/busybox.scm')
-rw-r--r--gnu/packages/busybox.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/busybox.scm b/gnu/packages/busybox.scm
index 0593b86051..e3431aa31b 100644
--- a/gnu/packages/busybox.scm
+++ b/gnu/packages/busybox.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014 John Darrington <jmd@gnu.org>
;;; Copyright © 2016, 2017, 2018, 2019 Efraim Flashner <efraim@flashner.co.il>
-;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -113,7 +113,7 @@ any small or embedded system.")
(define-public toybox
(package
(name "toybox")
- (version "0.8.2")
+ (version "0.8.3")
(source (origin
(method url-fetch)
(uri (string-append
@@ -121,7 +121,7 @@ any small or embedded system.")
version ".tar.gz"))
(sha256
(base32
- "1mgya8zxgf30i5w3rhsb3n70kwlhifxbajh6wqdsz6rf8kx609ws"))))
+ "00aw9d809wj1bqlb2fsssdgz7rj0363ya14py0gfdm0rkp98zcpa"))))
(build-system gnu-build-system)
(arguments
'(#:phases