summaryrefslogtreecommitdiff
path: root/gnu/packages/build-tools.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-02-17 22:37:45 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-02-18 01:26:06 +0100
commitda567fc8bcd0fd5e3e928eb0c05e39c87ce6f380 (patch)
tree09a516ef5a0d19b177a2986bc7dffaba8f9f06df /gnu/packages/build-tools.scm
parent76a891c9a27f95897777b2b0e41339df3ed2090c (diff)
downloadguix-patches-da567fc8bcd0fd5e3e928eb0c05e39c87ce6f380.tar
guix-patches-da567fc8bcd0fd5e3e928eb0c05e39c87ce6f380.tar.gz
gnu: bear: Update to 2.4.3.
* gnu/packages/build-tools.scm (bear): Update to 2.4.3.
Diffstat (limited to 'gnu/packages/build-tools.scm')
-rw-r--r--gnu/packages/build-tools.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/build-tools.scm b/gnu/packages/build-tools.scm
index 342f5f59cd..63dc72e1a7 100644
--- a/gnu/packages/build-tools.scm
+++ b/gnu/packages/build-tools.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2017, 2018 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2017 Corentin Bocquillon <corentin@nybble.fr>
-;;; Copyright © 2017, 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018 Fis Trivial <ybbs.daans@hotmail.com>
;;; Copyright © 2018 Tomáš Čech <sleep_walker@gnu.org>
;;; Copyright © 2018 Marius Bakke <mbakke@fastmail.com>
@@ -80,7 +80,7 @@ makes a few sacrifices to acquire fast full and incremental build times.")
(define-public bear
(package
(name "bear")
- (version "2.4.2")
+ (version "2.4.3")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -89,7 +89,7 @@ makes a few sacrifices to acquire fast full and incremental build times.")
(file-name (git-file-name name version))
(sha256
(base32
- "1w1kyjzvvy5lj16kn3yyf7iil2cqlfkszi8kvagql7f5h5l6w9b1"))))
+ "19fk4flfykbzhb89ppmzqf0zlrkbjm6ajl9fsayndj9km5ys0041"))))
(build-system cmake-build-system)
(inputs
`(("python" ,python-wrapper)))