summaryrefslogtreecommitdiff
path: root/gnu/packages/build-tools.scm
diff options
context:
space:
mode:
authorBrett Gilio <brettg@posteo.net>2019-02-19 15:32:50 -0600
committerRicardo Wurmus <rekado@elephly.net>2019-02-20 22:03:11 +0100
commit306e9592ded2e82aac0e68bf30913f6de67d9e1a (patch)
treeb2d760351c6b891cc6b125097ce1b7092c8c3df4 /gnu/packages/build-tools.scm
parent7a82074ca6cc616bc26dbc8b343cdd49406afeca (diff)
downloadguix-patches-306e9592ded2e82aac0e68bf30913f6de67d9e1a.tar
guix-patches-306e9592ded2e82aac0e68bf30913f6de67d9e1a.tar.gz
gnu: bear: Update to 2.3.13.
* gnu/packages/build-tools.scm (bear): Update to 2.3.13. Signed-off-by: Ricardo Wurmus <rekado@elephly.net>
Diffstat (limited to 'gnu/packages/build-tools.scm')
-rw-r--r--gnu/packages/build-tools.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/build-tools.scm b/gnu/packages/build-tools.scm
index 628b36fff5..970aeabd89 100644
--- a/gnu/packages/build-tools.scm
+++ b/gnu/packages/build-tools.scm
@@ -6,6 +6,7 @@
;;; Copyright © 2018 Tomáš Čech <sleep_walker@gnu.org>
;;; Copyright © 2018 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2018 Alex Vong <alexvong1995@gmail.com>
+;;; Copyright © 2019 Brett Gilio <brettg@posteo.net>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -77,7 +78,7 @@ makes a few sacrifices to acquire fast full and incremental build times.")
(define-public bear
(package
(name "bear")
- (version "2.3.12")
+ (version "2.3.13")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -86,7 +87,7 @@ makes a few sacrifices to acquire fast full and incremental build times.")
(file-name (git-file-name name version))
(sha256
(base32
- "1zzz2yiiny9pm4h6ayb82xzxc2j5djcpf8va2wagcw92m7w6miqw"))))
+ "0imvvs22gyr1v6ydgp5yn2nq8fb8llmz0ra1m733ikjaczl3jm7z"))))
(build-system cmake-build-system)
(inputs
`(("python" ,python-wrapper)))