summaryrefslogtreecommitdiff
path: root/gnu/packages/bootloaders.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-12 13:20:35 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-12 17:38:21 +0100
commite9bdef5fb4578341a938c69cfd7f6b22a0967869 (patch)
tree2cc3253a2c3a29c41c610e64c6c8fd79dcf6fdb7 /gnu/packages/bootloaders.scm
parent51a8fc8b421a39696f7bfa49037a309d34faa3eb (diff)
downloadguix-patches-e9bdef5fb4578341a938c69cfd7f6b22a0967869.tar
guix-patches-e9bdef5fb4578341a938c69cfd7f6b22a0967869.tar.gz
gnu: os-prober: Update to 1.77.
* gnu/packages/bootloaders.scm (os-prober): Update to 1.77.
Diffstat (limited to 'gnu/packages/bootloaders.scm')
-rw-r--r--gnu/packages/bootloaders.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/bootloaders.scm b/gnu/packages/bootloaders.scm
index a566001b07..b0617f452a 100644
--- a/gnu/packages/bootloaders.scm
+++ b/gnu/packages/bootloaders.scm
@@ -7,7 +7,7 @@
;;; Copyright © 2016, 2017 Danny Milosavljevic <dannym@scratchpost.org>
;;; Copyright © 2016, 2017 David Craven <david@craven.ch>
;;; Copyright © 2017, 2018 Efraim Flashner <efraim@flashner.co.il>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2019 nee <nee@cock.li>
;;;
;;; This file is part of GNU Guix.
@@ -773,7 +773,7 @@ tools, and more.")
(define-public os-prober
(package
(name "os-prober")
- (version "1.76")
+ (version "1.77")
(source
(origin
(method url-fetch)
@@ -781,15 +781,15 @@ tools, and more.")
version ".tar.xz"))
(sha256
(base32
- "1vb45i76bqivlghrq7m3n07qfmmq4wxrkplqx8gywj011rhq19fk"))))
+ "0pvhrw4h05n21zw7ig3a3bi8aqdh6zxs0x1znz4g7vhspsps93ld"))))
(build-system gnu-build-system)
(arguments
`(#:modules ((guix build gnu-build-system)
(guix build utils)
- (ice-9 regex) ; for string-match
- (srfi srfi-26)) ; for cut
+ (ice-9 regex) ; for string-match
+ (srfi srfi-26)) ; for cut
#:make-flags (list "CC=gcc")
- #:tests? #f ; no tests
+ #:tests? #f ; no tests
#:phases
(modify-phases %standard-phases
(replace 'configure