summaryrefslogtreecommitdiff
path: root/gnu/packages/bootloaders.scm
diff options
context:
space:
mode:
authorVagrant Cascadian <vagrant@debian.org>2018-08-16 14:53:17 -0700
committerLeo Famulari <leo@famulari.name>2018-08-16 18:47:58 -0400
commit5d706f1898cc59649f88cb3bd19b25af07920eab (patch)
treefe09080a1c5fb2fb0fc1ee43e9e31de5bd1e0985 /gnu/packages/bootloaders.scm
parentf133e244818fc2007b0a107b59304f705279e62e (diff)
downloadguix-patches-5d706f1898cc59649f88cb3bd19b25af07920eab.tar
guix-patches-5d706f1898cc59649f88cb3bd19b25af07920eab.tar.gz
gnu: dtc: Update to 1.4.7.
* gnu/packages/bootloaders.scm (dtc): Update to 1.4.7. [native-inputs]: Add valgrind. Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/bootloaders.scm')
-rw-r--r--gnu/packages/bootloaders.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/bootloaders.scm b/gnu/packages/bootloaders.scm
index e59d15c087..727789a96e 100644
--- a/gnu/packages/bootloaders.scm
+++ b/gnu/packages/bootloaders.scm
@@ -52,6 +52,7 @@
#:use-module (gnu packages tls)
#:use-module (gnu packages sdl)
#:use-module (gnu packages swig)
+ #:use-module (gnu packages valgrind)
#:use-module (gnu packages virtualization)
#:use-module (gnu packages web)
#:use-module (guix build-system gnu)
@@ -322,7 +323,7 @@ menu to select one of the installed operating systems.")
(define-public dtc
(package
(name "dtc")
- (version "1.4.6")
+ (version "1.4.7")
(source (origin
(method url-fetch)
(uri (string-append
@@ -330,12 +331,13 @@ menu to select one of the installed operating systems.")
"dtc-" version ".tar.xz"))
(sha256
(base32
- "0zkvih0fpwvk31aqyyfy9kn13nbi76c21ihax15p6h1wrjzh48rq"))))
+ "1rydi5jvhlhsr110h6n0pavv3daqa0cb4m5vcps50qzq1zqfhhv6"))))
(build-system gnu-build-system)
(native-inputs
`(("bison" ,bison)
("flex" ,flex)
- ("swig" ,swig)))
+ ("swig" ,swig)
+ ("valgrind" ,valgrind)))
(inputs
`(("python-2" ,python-2)))
(arguments