summaryrefslogtreecommitdiff
path: root/gnu/packages/boost.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-05-06 15:56:24 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-05-06 15:56:24 +0200
commit12bd588346f8b2fb3709acfe0ee89d153da2db34 (patch)
tree459d8eb13a0508170ba462fe61a8b45fb55ea79f /gnu/packages/boost.scm
parent7d5adf013127c89826e9fbe9f1a67265b3538609 (diff)
parent8e020519b45bbdb9403164bd4403f2465bac99ad (diff)
downloadguix-patches-12bd588346f8b2fb3709acfe0ee89d153da2db34.tar
guix-patches-12bd588346f8b2fb3709acfe0ee89d153da2db34.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/boost.scm')
-rw-r--r--gnu/packages/boost.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/boost.scm b/gnu/packages/boost.scm
index 6b17e30a8e..d8ce30cd88 100644
--- a/gnu/packages/boost.scm
+++ b/gnu/packages/boost.scm
@@ -111,12 +111,12 @@
(lambda* (#:key make-flags #:allow-other-keys)
(apply invoke "./b2" "install" make-flags))))))
- (home-page "http://www.boost.org")
+ (home-page "https://www.boost.org")
(synopsis "Peer-reviewed portable C++ source libraries")
(description
"A collection of libraries intended to be widely useful, and usable
across a broad spectrum of applications.")
- (license (license:x11-style "http://www.boost.org/LICENSE_1_0.txt"
+ (license (license:x11-style "https://www.boost.org/LICENSE_1_0.txt"
"Some components have other similar licences."))))
(define-public boost-sync
@@ -149,7 +149,7 @@ across a broad spectrum of applications.")
(description "The Boost.Sync library provides mutexes, semaphores, locks
and events and other thread related facilities. Boost.Sync originated from
Boost.Thread.")
- (license (license:x11-style "http://www.boost.org/LICENSE_1_0.txt")))))
+ (license (license:x11-style "https://www.boost.org/LICENSE_1_0.txt")))))
(define-public mdds
(package