summaryrefslogtreecommitdiff
path: root/gnu/packages/bittorrent.scm
diff options
context:
space:
mode:
authorBrett Gilio <brettg@posteo.net>2019-12-05 10:36:27 -0600
committerBrett Gilio <brettg@posteo.net>2019-12-07 10:17:01 -0600
commitf410e72db90aad668b26cf9117da10aa4b75e507 (patch)
tree9166f268c821f50ecb300461c77cd6c37897c7d4 /gnu/packages/bittorrent.scm
parent3ffdd0026b045df320928e7f8736ea0c151e522b (diff)
downloadguix-patches-f410e72db90aad668b26cf9117da10aa4b75e507.tar
guix-patches-f410e72db90aad668b26cf9117da10aa4b75e507.tar.gz
gnu: qbittorrent: Update to 4.2.0.
* gnu/packages/bittorrent.scm (qbittorrent): Update to 4.2.0.
Diffstat (limited to 'gnu/packages/bittorrent.scm')
-rw-r--r--gnu/packages/bittorrent.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/bittorrent.scm b/gnu/packages/bittorrent.scm
index 8ef017845f..c5930fccb5 100644
--- a/gnu/packages/bittorrent.scm
+++ b/gnu/packages/bittorrent.scm
@@ -9,6 +9,7 @@
;;; Copyright © 2018 Fis Trivial <ybbs.daans@hotmail.com>
;;; Copyright © 2018 Nam Nguyen <namn@berkeley.edu>
;;; Copyright © 2018 Ricardo Wurmus <rekado@elephly.net>
+;;; Copyright © 2019 Brett Gilio <brettg@posteo.net>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -416,7 +417,7 @@ desktops.")
(define-public qbittorrent
(package
(name "qbittorrent")
- (version "4.1.9.1")
+ (version "4.2.0")
(source
(origin
(method git-fetch)
@@ -425,7 +426,7 @@ desktops.")
(commit (string-append "release-" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "19zgqlby7i1kr20wa4zd99qzd062a879xxxbmlf40rnqiqy4bhyi"))))
+ (base32 "17vm6aa2k8k1q14z9r2r06c794bcr4m0l0fdsn08wid6mj1zjsbx"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags