summaryrefslogtreecommitdiff
path: root/gnu/packages/bittorrent.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-03-13 20:16:37 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-03-14 12:02:51 +0100
commite22c2c78a17b588edd994dc5b04659c06e45992a (patch)
treeee635a8cb694dfabb9d38c6412d6249a07886502 /gnu/packages/bittorrent.scm
parent53402d437cbd6658377003058e827fa5a513eecf (diff)
downloadguix-patches-e22c2c78a17b588edd994dc5b04659c06e45992a.tar
guix-patches-e22c2c78a17b588edd994dc5b04659c06e45992a.tar.gz
gnu: libtorrent-rasterbar: Build with Python 3.
* gnu/packages/bittorrent.scm (libtorrent-rasterbar)[native-inputs]: Change from PYTHON-2 to PYTHON-WRAPPER.
Diffstat (limited to 'gnu/packages/bittorrent.scm')
-rw-r--r--gnu/packages/bittorrent.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/bittorrent.scm b/gnu/packages/bittorrent.scm
index fa63c49920..9e19425e90 100644
--- a/gnu/packages/bittorrent.scm
+++ b/gnu/packages/bittorrent.scm
@@ -404,7 +404,7 @@ and will take advantage of multiple processor cores where possible.")
(assoc-ref %outputs "out") "/lib"))))
(inputs `(("boost" ,boost)
("openssl" ,openssl)))
- (native-inputs `(("python" ,python-2)
+ (native-inputs `(("python" ,python-wrapper)
("pkg-config" ,pkg-config)))
(home-page "https://www.libtorrent.org/")
(synopsis "Feature complete BitTorrent implementation")