summaryrefslogtreecommitdiff
path: root/gnu/packages/bittorrent.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-01-03 00:35:51 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-01-03 13:54:10 +0100
commitdbd0b46def98b35deca5001c15653b387ad357d3 (patch)
tree4ca67b17448e04631ed2df035164b5f6213b1467 /gnu/packages/bittorrent.scm
parentcaa66bde891d85ab93dcda17ecb2d825f788750d (diff)
downloadguix-patches-dbd0b46def98b35deca5001c15653b387ad357d3.tar
guix-patches-dbd0b46def98b35deca5001c15653b387ad357d3.tar.gz
gnu: qbittorrent: Update to 4.2.1.
* gnu/packages/bittorrent.scm (qbittorrent): Update to 4.2.1.
Diffstat (limited to 'gnu/packages/bittorrent.scm')
-rw-r--r--gnu/packages/bittorrent.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/bittorrent.scm b/gnu/packages/bittorrent.scm
index cab23b6753..045fbe65ab 100644
--- a/gnu/packages/bittorrent.scm
+++ b/gnu/packages/bittorrent.scm
@@ -4,7 +4,7 @@
;;; Copyright © 2016, 2017, 2018, 2019 Leo Famulari <leo@famulari.name>
;;; Copyright © 2016, 2017, 2018, 2019 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016 Tomáš Čech <sleep_walker@gnu.org>
-;;; Copyright © 2016, 2017, 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2016, 2017, 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2017 Jelle Licht <jlicht@fsfe.org>
;;; Copyright © 2018 Fis Trivial <ybbs.daans@hotmail.com>
;;; Copyright © 2018 Nam Nguyen <namn@berkeley.edu>
@@ -417,7 +417,7 @@ desktops.")
(define-public qbittorrent
(package
(name "qbittorrent")
- (version "4.2.0")
+ (version "4.2.1")
(source
(origin
(method git-fetch)
@@ -426,7 +426,7 @@ desktops.")
(commit (string-append "release-" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "17vm6aa2k8k1q14z9r2r06c794bcr4m0l0fdsn08wid6mj1zjsbx"))))
+ (base32 "0bz4l7awkx4qf3gh9c8gj8fab989439zj8qy4x9r36wxdjg5cxil"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags