summaryrefslogtreecommitdiff
path: root/gnu/packages/bittorrent.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-17 04:21:14 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-17 18:43:21 +0100
commitcdda263be1205b7786726e331a67584ac26a81b3 (patch)
tree88eed6ab5454450e33cc9796d8c0779f1d5bd6df /gnu/packages/bittorrent.scm
parente001783f4cdfe949381d6b53a45cff45c95ff4ba (diff)
downloadguix-patches-cdda263be1205b7786726e331a67584ac26a81b3.tar
guix-patches-cdda263be1205b7786726e331a67584ac26a81b3.tar.gz
gnu: qbittorrent: Update to 4.1.5.
* gnu/packages/bittorrent.scm (qbittorrent): Update to 4.1.5.
Diffstat (limited to 'gnu/packages/bittorrent.scm')
-rw-r--r--gnu/packages/bittorrent.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/bittorrent.scm b/gnu/packages/bittorrent.scm
index 00b115cb9c..edb3e51d11 100644
--- a/gnu/packages/bittorrent.scm
+++ b/gnu/packages/bittorrent.scm
@@ -4,7 +4,7 @@
;;; Copyright © 2016, 2017, 2018 Leo Famulari <leo@famulari.name>
;;; Copyright © 2016, 2017, 2018 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016 Tomáš Čech <sleep_walker@gnu.org>
-;;; Copyright © 2016, 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2016, 2017, 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2017 Jelle Licht <jlicht@fsfe.org>
;;; Copyright © 2018 Fis Trivial <ybbs.daans@hotmail.com>
;;; Copyright © 2018 Nam Nguyen <namn@berkeley.edu>
@@ -426,7 +426,7 @@ desktops.")
(define-public qbittorrent
(package
(name "qbittorrent")
- (version "4.1.3")
+ (version "4.1.5")
(source (origin
(method url-fetch)
(uri (string-append
@@ -435,7 +435,7 @@ desktops.")
(file-name (string-append name "-release-" version ".tar.gz"))
(sha256
(base32
- "00zrpnwanq9f7maky2z4wnzw08xy902s77scm2gcvxxxankr4j92"))))
+ "0b0xy48szhbdljvy1c92rj31kdh0jpc4v4sni5gz9nd7430dkivn"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags