summaryrefslogtreecommitdiff
path: root/gnu/packages/bittorrent.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-05-04 19:05:05 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-05-09 13:43:03 +0200
commit3fde051bfdf2418b2dd72b416a8cc241ab44a24f (patch)
treec6f2d4205d328e6d60970e1b9aa4576641bae248 /gnu/packages/bittorrent.scm
parent3a32be71ebbbed90a602833bd68f9c860805cbe4 (diff)
downloadguix-patches-3fde051bfdf2418b2dd72b416a8cc241ab44a24f.tar
guix-patches-3fde051bfdf2418b2dd72b416a8cc241ab44a24f.tar.gz
gnu: libtorrent-rasterbar: Update to 1.1.13.
* gnu/packages/bittorrent.scm (libtorrent-rasterbar): Update to 1.1.13.
Diffstat (limited to 'gnu/packages/bittorrent.scm')
-rw-r--r--gnu/packages/bittorrent.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/bittorrent.scm b/gnu/packages/bittorrent.scm
index d96610a791..1d3ff312ba 100644
--- a/gnu/packages/bittorrent.scm
+++ b/gnu/packages/bittorrent.scm
@@ -377,17 +377,17 @@ and will take advantage of multiple processor cores where possible.")
(define-public libtorrent-rasterbar
(package
(name "libtorrent-rasterbar")
- (version "1.1.11")
+ (version "1.1.13")
(source (origin
(method url-fetch)
(uri
(string-append
- "https://github.com/arvidn/libtorrent/releases/download/libtorrent_"
+ "https://github.com/arvidn/libtorrent/releases/download/libtorrent-"
(string-join (string-split version #\.) "_")
"/libtorrent-rasterbar-" version ".tar.gz"))
(sha256
(base32
- "0isqidr11fnhybr0wvk0qxd97jaikmh8fx9h89b84yd2gyxdw8vw"))))
+ "1mza92ljjqvlz9582pmls3n45srqhxvw3q348xihcg4fhlchf11h"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags