summaryrefslogtreecommitdiff
path: root/gnu/packages/benchmark.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-03-11 17:25:24 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-03-11 18:06:55 +0100
commit828b4a9156cb4b4914416185738b884034217370 (patch)
treefc8fcb7e9022c2539cceedd9979665a7f281b45d /gnu/packages/benchmark.scm
parentf0971dfd619870efb03f08a73442708052d5dd56 (diff)
downloadguix-patches-828b4a9156cb4b4914416185738b884034217370.tar
guix-patches-828b4a9156cb4b4914416185738b884034217370.tar.gz
gnu: fio: Update to 3.26.
* gnu/packages/benchmark.scm (fio): Update to 3.26.
Diffstat (limited to 'gnu/packages/benchmark.scm')
-rw-r--r--gnu/packages/benchmark.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/benchmark.scm b/gnu/packages/benchmark.scm
index cb97c9c7a5..5fd393ee8e 100644
--- a/gnu/packages/benchmark.scm
+++ b/gnu/packages/benchmark.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2016, 2017 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2017 Dave Love <fx@gnu.org>
-;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018–2021 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018, 2019 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2019 Eric Bavier <bavier@member.fsf.org>
;;; Copyright © 2019 Gábor Boskovits <boskovits@gmail.com>
@@ -51,14 +51,14 @@
(define-public fio
(package
(name "fio")
- (version "3.25")
+ (version "3.26")
(source (origin
(method url-fetch)
(uri (string-append "https://brick.kernel.dk/snaps/"
"fio-" version ".tar.bz2"))
(sha256
(base32
- "16r734an459cz1ax3jyhxc269i3syzdkll4qbv18wqaxpm5y34v6"))))
+ "1114h60vw63bim872an33xpvjfib6sc9dwj9xvk0yw41xjzfpp06"))))
(build-system gnu-build-system)
(arguments
'(#:test-target "test"