summaryrefslogtreecommitdiff
path: root/gnu/packages/benchmark.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-06-30 15:13:13 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-06-30 21:34:28 +0200
commit71cd2654198fad52e6302857b6d30f3ef069526d (patch)
treef757d86639efe29011a1bfbe754fe4be6e6232ad /gnu/packages/benchmark.scm
parent73e732fd21f7536b47f563768744443f7e6335d8 (diff)
downloadguix-patches-71cd2654198fad52e6302857b6d30f3ef069526d.tar
guix-patches-71cd2654198fad52e6302857b6d30f3ef069526d.tar.gz
gnu: benchmark: Update to 1.5.5.
* gnu/packages/benchmark.scm (benchmark): Update to 1.5.5.
Diffstat (limited to 'gnu/packages/benchmark.scm')
-rw-r--r--gnu/packages/benchmark.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/benchmark.scm b/gnu/packages/benchmark.scm
index 681408a4e6..36465e4e7d 100644
--- a/gnu/packages/benchmark.scm
+++ b/gnu/packages/benchmark.scm
@@ -221,7 +221,7 @@ This can give a much better understanding of the command's performance.")
(define-public benchmark
(package
(name "benchmark")
- (version "1.5.3")
+ (version "1.5.5")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -230,7 +230,7 @@ This can give a much better understanding of the command's performance.")
(file-name (git-file-name name version))
(sha256
(base32
- "1hls0aqqj5cfldn9jfpvzjhpxkhrydrz9crp477rwllwjsybdxw7"))))
+ "1ijv4idcjsyy61dab59ywbx0xdbws44kxgqjr1ylaxzwknh745qf"))))
(build-system cmake-build-system)
(native-inputs
`(("googletest-source" ,(package-source googletest))