summaryrefslogtreecommitdiff
path: root/gnu/packages/benchmark.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-05-01 02:00:04 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-05-01 02:00:08 +0200
commit140d4f2101ebdca37263f40ef0af854ea2fbee3b (patch)
treec1e736ce80235ea04262452f058a9468f4b8c4a4 /gnu/packages/benchmark.scm
parent644a96677269ef7c2ffb8cdff01e62367949611c (diff)
downloadguix-patches-140d4f2101ebdca37263f40ef0af854ea2fbee3b.tar
guix-patches-140d4f2101ebdca37263f40ef0af854ea2fbee3b.tar.gz
gnu: fio: Update to 3.30.
* gnu/packages/benchmark.scm (fio): Update to 3.30.
Diffstat (limited to 'gnu/packages/benchmark.scm')
-rw-r--r--gnu/packages/benchmark.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/benchmark.scm b/gnu/packages/benchmark.scm
index ce137d845e..97b4fd43f2 100644
--- a/gnu/packages/benchmark.scm
+++ b/gnu/packages/benchmark.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2016, 2017, 2021 Marius Bakke <marius@gnu.org>
;;; Copyright © 2017 Dave Love <fx@gnu.org>
-;;; Copyright © 2018–2021 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018–2022 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018, 2019 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2019 Eric Bavier <bavier@member.fsf.org>
;;; Copyright © 2019 Gábor Boskovits <boskovits@gmail.com>
@@ -63,14 +63,14 @@
(define-public fio
(package
(name "fio")
- (version "3.29")
+ (version "3.30")
(source (origin
(method url-fetch)
(uri (string-append "https://brick.kernel.dk/snaps/"
"fio-" version ".tar.bz2"))
(sha256
(base32
- "11k7ksksnb8lcbz0qdc9g7zlzaa0515j7kx4mlhk75sfs43v9zxc"))))
+ "1qjivkisn7dxk8irrb0rglmmdpbnai6n7vindf18ln0j24cc1x56"))))
(build-system gnu-build-system)
(arguments
`(#:modules (,@%gnu-build-system-modules