summaryrefslogtreecommitdiff
path: root/gnu/packages/benchmark.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-05-01 12:36:17 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-05-01 21:11:48 +0200
commit0e801d353ea040d19d133e4b3f3c20f579d3f751 (patch)
treec56d921bceadf9d86f9d8a54dc401b21a12fe639 /gnu/packages/benchmark.scm
parent90b4890c630637d1eb4711a7a57f610bbf9cfa57 (diff)
downloadguix-patches-0e801d353ea040d19d133e4b3f3c20f579d3f751.tar
guix-patches-0e801d353ea040d19d133e4b3f3c20f579d3f751.tar.gz
gnu: benchmark: Update to 1.5.3.
* gnu/packages/benchmark.scm (benchmark): Update to 1.5.3.
Diffstat (limited to 'gnu/packages/benchmark.scm')
-rw-r--r--gnu/packages/benchmark.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/benchmark.scm b/gnu/packages/benchmark.scm
index 5fd393ee8e..2fc4082ed1 100644
--- a/gnu/packages/benchmark.scm
+++ b/gnu/packages/benchmark.scm
@@ -227,7 +227,7 @@ This can give a much better understanding of the command's performance.")
(define-public benchmark
(package
(name "benchmark")
- (version "1.5.2")
+ (version "1.5.3")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -236,7 +236,7 @@ This can give a much better understanding of the command's performance.")
(file-name (git-file-name name version))
(sha256
(base32
- "13rxagpzw6bal6ajlmrxlh9kgfvcixn6j734b2bvfqz7lch8n0pa"))))
+ "1hls0aqqj5cfldn9jfpvzjhpxkhrydrz9crp477rwllwjsybdxw7"))))
(build-system cmake-build-system)
(native-inputs
`(("googletest-source" ,(package-source googletest))