summaryrefslogtreecommitdiff
path: root/gnu/packages/bdw-gc.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2018-02-19 21:26:24 -0500
committerLeo Famulari <leo@famulari.name>2018-02-19 21:50:09 -0500
commit7b8acffd60fde8e53d04d5cd3d31c4823f54cd3c (patch)
tree86f7ae63f02ea941bb705b264902cd2287740b08 /gnu/packages/bdw-gc.scm
parent58f58cb44b2d930f2ca407d57642064cc09718e9 (diff)
downloadguix-patches-7b8acffd60fde8e53d04d5cd3d31c4823f54cd3c.tar
guix-patches-7b8acffd60fde8e53d04d5cd3d31c4823f54cd3c.tar.gz
gnu: libatomic-ops: Update to 7.6.2.
* gnu/packages/bdw-gc.scm (libatomic-ops): Update to 7.6.2. [description]: Fix typo.
Diffstat (limited to 'gnu/packages/bdw-gc.scm')
-rw-r--r--gnu/packages/bdw-gc.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/bdw-gc.scm b/gnu/packages/bdw-gc.scm
index 9a1c8fed87..10e8fe848f 100644
--- a/gnu/packages/bdw-gc.scm
+++ b/gnu/packages/bdw-gc.scm
@@ -91,7 +91,7 @@ C or C++ programs, though that is not its primary goal.")
(define-public libatomic-ops
(package
(name "libatomic-ops")
- (version "7.4.8")
+ (version "7.6.2")
(source (origin
(method url-fetch)
(uri (string-append
@@ -99,13 +99,13 @@ C or C++ programs, though that is not its primary goal.")
version "/libatomic_ops-" version ".tar.gz"))
(sha256
(base32
- "0sj3plzpbqgxrqpjq3w2zi3zxxqqps71ncdwk5s1k30i9d9da1f4"))))
+ "1rif2hjscq5mh639nsnjhb90c01gnmy1sbmj6x6hsn1xmpnj95r1"))))
(build-system gnu-build-system)
(outputs '("out" "debug"))
(synopsis "Accessing hardware atomic memory update operations")
(description
"This C library provides semi-portable access to hardware-provided atomic
-memory update operations on a number architectures. These might allow you to
+memory update operations on a number of architectures. These might allow you to
write code that does more interesting things in signal handlers, write
lock-free code, experiment with thread programming paradigms, etc.")
(home-page "https://github.com/ivmai/libatomic_ops/")