summaryrefslogtreecommitdiff
path: root/gnu/packages/base.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2022-05-30 15:28:04 +0300
committerEfraim Flashner <efraim@flashner.co.il>2022-05-30 15:28:04 +0300
commitdc26d0f94e7e210cd4d824943f32ee3081ac4967 (patch)
tree7a54798339d04f9e7d11bdcdc8a4c2690610bd3f /gnu/packages/base.scm
parenta037815f628326952fa78230189898a0505c5ca4 (diff)
downloadguix-patches-dc26d0f94e7e210cd4d824943f32ee3081ac4967.tar
guix-patches-dc26d0f94e7e210cd4d824943f32ee3081ac4967.tar.gz
gnu: hello: Update to 2.12.1.
* gnu/packages/base.scm (hello): Update to 2.12.1.
Diffstat (limited to 'gnu/packages/base.scm')
-rw-r--r--gnu/packages/base.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index c3b33e3751..b853465578 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -85,14 +85,14 @@
(define-public hello
(package
(name "hello")
- (version "2.12")
+ (version "2.12.1")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/hello/hello-" version
".tar.gz"))
(sha256
(base32
- "1ayhp9v4m4rdhjmnl2bq3cibrbqqkgjbl3s7yk2nhlh8vj3ay16g"))))
+ "086vqwk2wl8zfs47sq2xpjc9k066ilmb8z6dn0q6ymwjzlm196cd"))))
(build-system gnu-build-system)
(synopsis "Hello, GNU world: An example GNU package")
(description