summaryrefslogtreecommitdiff
path: root/gnu/packages/base.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <m.othacehe@gmail.com>2019-07-04 17:39:54 +0200
committerMathieu Othacehe <m.othacehe@gmail.com>2019-09-04 18:05:59 +0200
commit58a75996ecdd09431f943c4d55b199b8aceea72d (patch)
treeaac851fefb2134e2d2fce23ee94dbf8f9eca4666 /gnu/packages/base.scm
parente94b95473ea5dadea76be9763b7f8b34d400e863 (diff)
downloadguix-patches-58a75996ecdd09431f943c4d55b199b8aceea72d.tar
guix-patches-58a75996ecdd09431f943c4d55b199b8aceea72d.tar.gz
gnu: glibc-utf8-locales: Fix cross-compilation.
* gnu/packages/base.scm (glibc-utf8-locales)[inputs]: Move to ... [native-inputs]: ... here, in order to fix cross-compilation. * gnu/packages/commencement.scm (glibc-utf8-locales-final)[inputs]: Move to ... [native-inputs]: ... here, in order to fix cross-compilation.
Diffstat (limited to 'gnu/packages/base.scm')
-rw-r--r--gnu/packages/base.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index d984ebe1eb..035551e454 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -1143,8 +1143,8 @@ to the @code{share/locale} sub-directory of this package.")
;; tests---e.g., in Guile's i18n tests.
'("de_DE" "el_GR" "en_US" "fr_FR" "tr_TR"))
#t))))
- (inputs `(("glibc" ,glibc)
- ("gzip" ,gzip)))
+ (native-inputs `(("glibc" ,glibc)
+ ("gzip" ,gzip)))
(synopsis "Small sample of UTF-8 locales")
(description
"This package provides a small sample of UTF-8 locales mostly useful in