summaryrefslogtreecommitdiff
path: root/gnu/packages/backup.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-07-17 19:21:07 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-07-17 19:48:54 +0200
commit4b8ac04e2b497340b6c6c18de4d3c376f04a0b5d (patch)
tree2469f87e31d8971e1735be6e9fd801225d9be64c /gnu/packages/backup.scm
parent550eca2a7b3e0a9b2d4d2f600f16f91a50a2db6c (diff)
downloadguix-patches-4b8ac04e2b497340b6c6c18de4d3c376f04a0b5d.tar
guix-patches-4b8ac04e2b497340b6c6c18de4d3c376f04a0b5d.tar.gz
gnu: rsnapshot: Fix tests.
* gnu/packages/backup.scm (rsnapshot)[arguments]: Tweak substitution.
Diffstat (limited to 'gnu/packages/backup.scm')
-rw-r--r--gnu/packages/backup.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/backup.scm b/gnu/packages/backup.scm
index c62c96ed31..3db2dc1653 100644
--- a/gnu/packages/backup.scm
+++ b/gnu/packages/backup.scm
@@ -529,8 +529,8 @@ rdiff-backup is easy to use and settings have sensible defaults.")
(substitute* '("t/cmd-post_pre-exec/conf/pre-true-post-true.conf"
"t/backup_exec/conf/backup_exec_fail.conf"
"t/backup_exec/conf/backup_exec.conf")
- (("/bin/true") (which "true"))
- (("/bin/false") (which "false")))
+ (("/usr/bin/true") (which "true"))
+ (("/usr/bin/false") (which "false")))
;; Disable a test that tries to connect to localhost on port 22.
(delete-file "t/ssh_args/ssh_args.t.in")