summaryrefslogtreecommitdiff
path: root/gnu/packages/backup.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-11-24 01:52:04 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-11-24 13:32:58 +0100
commit40df1928d63703092e5e782948f0924895077dca (patch)
treef8f82876edd3bc7db735483f48ac167a917fec4b /gnu/packages/backup.scm
parent39bf4e0bad499aa6f9388164e73197a501915ff6 (diff)
downloadguix-patches-40df1928d63703092e5e782948f0924895077dca.tar
guix-patches-40df1928d63703092e5e782948f0924895077dca.tar.gz
gnu: restic: Update to 0.9.6.
* gnu/packages/backup.scm (restic): Update to 0.9.6.
Diffstat (limited to 'gnu/packages/backup.scm')
-rw-r--r--gnu/packages/backup.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/backup.scm b/gnu/packages/backup.scm
index 0894cb38bf..7a95ae77e0 100644
--- a/gnu/packages/backup.scm
+++ b/gnu/packages/backup.scm
@@ -831,7 +831,7 @@ is like a time machine for your data. ")
(define-public restic
(package
(name "restic")
- (version "0.9.5")
+ (version "0.9.6")
;; TODO Try packaging the bundled / vendored dependencies in the 'vendor/'
;; directory.
(source (origin
@@ -842,7 +842,7 @@ is like a time machine for your data. ")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0afl3dv7gzwdc9klikk3fsb57d0px2fwihb0xxb7zq7d8vlhh8p2"))))
+ "1zmh42aah32ah8w5n6ilz9bci0y2xrf8p7qshy3yf1lzm5gnbj0w"))))
(build-system go-build-system)
(arguments
`(#:import-path "github.com/restic/restic"