summaryrefslogtreecommitdiff
path: root/gnu/packages/backup.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-06-09 15:00:23 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-06-09 22:30:08 +0200
commit14adb59ab0ff4aa44ee949a0b0626a8e88037df2 (patch)
tree0865131c19a5fbeae05ef75d2661c75084ad07db /gnu/packages/backup.scm
parent35b00d4caa798ca03a0d4c01ca02c656590ccaa5 (diff)
downloadguix-patches-14adb59ab0ff4aa44ee949a0b0626a8e88037df2.tar
guix-patches-14adb59ab0ff4aa44ee949a0b0626a8e88037df2.tar.gz
gnu: borg: Update to 1.1.13.
* gnu/packages/backup.scm (borg): Update to 1.1.13. [arguments]: Skip a new FUSE test.
Diffstat (limited to 'gnu/packages/backup.scm')
-rw-r--r--gnu/packages/backup.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/backup.scm b/gnu/packages/backup.scm
index 950dbc55ff..74acd791ac 100644
--- a/gnu/packages/backup.scm
+++ b/gnu/packages/backup.scm
@@ -563,14 +563,13 @@ detection, and lossless compression.")
(define-public borg
(package
(name "borg")
- (version "1.1.11")
+ (version "1.1.13")
(source
(origin
(method url-fetch)
(uri (pypi-uri "borgbackup" version))
(sha256
- (base32
- "190gjzx83b6p64nqj840x382dgz9gfv0gm7wj585lnkrpa90j29n"))
+ (base32 "089q3flmwbz7dc28zlscwylf64kgck3jf1n6lqpwww8hlrk8cjhn"))
(modules '((guix build utils)))
(snippet
'(begin
@@ -653,7 +652,8 @@ detection, and lossless compression.")
;; These tests assume the kernel supports FUSE.
"and not test_fuse "
"and not test_fuse_allow_damaged_files "
- "and not test_mount_hardlinks")))))
+ "and not test_mount_hardlinks "
+ "and not test_readonly_mount ")))))
(add-after 'install 'install-doc
(lambda* (#:key inputs outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out"))